Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Allgemeines ]

Diablo 3  Game friert teilweise ein

maVe
15.01.2017 11:44 Uhr
- 32 Bit Client/64 Bit Client: Macht keinen Unterschied
- Windows 8.1 64 Bit
- Internetverbindung über Wlan
- Ping ansonsten stabil (über cmd getestet)

Moin,

ich spiele derzeit, oder versuche es zumindest, die neue Season im HC Modus.
Leider muss ich desöfteren eine Spielpause einlegen, da das Spiel teilweise einfriert, zumindest macht es den Anschein.
Der Charakter führt keinerlei Aktionen mehr aus, außer sich zu bewegen, der Rest des Spiel funktioniert allerdings noch einwandfrei, z.B. kann ich ganz normal Chatten.

Ich habe bereits die Spieldateien über den Launcher reparieren lassen. Das brachte keine Verbesserung. Treiber sind aktuell gehalten.
Das Problem müsste also bei dem Spiel selber zu suchen sein.

Hat jemand gleiche Erfahrungen machen müssen oder kann etwas zur Lösung des Problems beitragen?
Würde mich sehr freuen.

Spielen ist auf HC so nicht frustfrei möglich.
Scrainzo
16.01.2017 16:00 Uhr
Hallo maVe.

16.01.2017 12:50Beitrag von maVe
es liegt ebenfalls nicht nahe, dass das Wlan der Verursacher ist
Das mag sich nun gemeiner lesen, als es gemeint ist, aber wenn Verbindungsprobleme bestehen und kabellose Verbindungen genutzt werden, ist dies bereits der erste Anlaufpunkt für das Troubleshooting. Nicht falsch verstehen! Unter Laborbedingungen ist WLAN eine tolle Sache, aber in der freien Wildbahn gibt es viele Faktoren, die sich negativ auf die Verbindungsqualität auswirken und die man kaum bis gar nicht beeinflussen kann. Daher raten wir stets zu einer kabelgebundenen Verbindung.

WLAN-Adapter unterliegen häufig aggressiven Energiespareinstellungen, die die Stabilität der Verbindung bereits bei kurzer (vermeintlicher) Inaktivität beeinträchtigen können. Du könntest mal in der Windows-Systemsteuerung die Energieoptionen öffnen und dort das Profil Höchstleistung aktivieren. Zusätzlich ist es möglich, im Geräte-Manager beim WLAN-Adapter zu deaktivieren, dass das Betriebssystem ihn ausschalten kann, um Energie zu sparen.

Ich empfehle dir weiterhin, die in diesem Artikel vorgeschlagenen Lösungsansätze zu befolgen. Melde dich bitte zurück.

Falls das Problem weiterhin besteht, erstelle bitte eine MsInfo.txt deines Computers. Lade die Datei dann bei einem File Hoster hoch (z. B. Dropbox oder Pastebin) und verlinke sie in deiner Antwort.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
17.01.2017 07:43 Uhr
maVe:

16.01.2017 17:31Beitrag von maVe
es wird nicht weiter nachgeschaut
Wir können schon weiter nachschauen, kein Problem. Allerdings musst du davon ausgehen, dass wir das Thema WLAN auch weiterhin ansprechen. :D

Für den Fall, dass du es noch nicht in Betracht gezogen hast, aber wenn Netzwerkkabel definitiv keine Option ist, könnte dLAN eine Alternative für dich darstellen. Eventuell kennst du jemandem in deinem Bekanntenkreis, von der/dem du dir ein solches Gerätepaar ausleihen kannst.

16.01.2017 17:31Beitrag von maVe
Enthält die MSInfo sensible Daten? Dann würde ich die nur ungern hier hochladen wollen.
In der Datei ist zu sehen, welche Hardware installiert ist, welche Programme während des Erstellens der Datei liefen, welche Programme beim Start des Systems automatisch geladen werden. es sind auch Fehlerlogs enthalten (sofern es zu Fehlern gekommen ist), in denen erkennbar ist, welches Programm betroffen ist.

Falls dir das zu heikel sein sollte, kannst du den Link auch einfach posten und sofort wieder aus deiner Antwort herauseditieren. Ich kann den ursprünglichen Text dennoch sehen, während normale Forennutzer es nicht können.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
17.01.2017 07:59 Uhr
Enternikot, Rincewind und SCREE:

Wenn ihr die hier vorgeschlagenen Ansätze umgesetzt habt und keine Besserung eintritt, erstellt und verlinkt bitte eure entsprechende Diagnosedatei.

17.01.2017 08:35Beitrag von SCREE
Alle paar Minuten Freeze, Verbindungsabbrüche. Diablo III nicht mehr sinnvoll spielbar.
17.01.2017 08:35Beitrag von SCREE
Wir sind nicht allein. Problem muss im Spiel / bei Battle.net liegen. Bitte kümmert sich mal jemand.
Ich bin auch in dieser Saison unterwegs und kann die Probleme aus persönlicher Erfahrung nicht bestätigen. Damit schließe ich nicht aus, dass eventuell doch ein Problem vorliegt, jedoch kann es offenbar nicht allgemeiner Natur sein und alle Spieler betreffen. Dann müssen wir nach Überschneidungen der Systeme der Betroffenen Ausschau halten – aber auch nach möglichen lokalen Ursachen.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
17.01.2017 11:05 Uhr
Hallo SCREE.

Danke für deine Meldung und auch dafür, dass du deinen Lösungsansatz noch konkret benannt hast. Viel Spaß! :)

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
13.02.2017 09:53 Uhr
19.01.2017 18:44Beitrag von Enternikot
Leider wurde mir noch nicht auf die MSInfo geantwortet.
Entschuldige bitte! :|
Ich habe in deiner Diagnosedatei erkennen können, dass beim Systemstart auch automatisch eine Cloud-Backup-Software geladen wird – ich meine nicht OneDrive. Beende dieses Programm bitte, und prüfe dann, ob die Verbindungsprobleme weiterhin bestehen.

Sollte es so sein, liste bitte die Eigenschaften und Werte deines Netzwerkadapters hier auf – siehe diesen Artikel. Vielleicht finden wir dort noch einen Ansatz.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
13.02.2017 09:58 Uhr
maVe:

Der Link, den du gepostet hast, ist entweder beschädigt oder die Diagnosedatei befindet sich dort nicht mehr. Bitte versuche es erneut. Bitte entschuldige die späte Rückmeldung.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
13.02.2017 10:03 Uhr
SCREE:
10.02.2017 12:28Beitrag von SCREE
Nachdem ich [Optionen] -> [Spieleinstellungen] -> [Benutzereinstellungen zurücksetzen] gewählt hatte, lief Diablo problemlos im Vollbildmodus. Vielleicht hilft es ja.
Danke für deine Meldung. Mal aus Neugier nachgehakt; hast du vielleicht eine Tweaking-Software benutzt, um Grafikeinstellungen von außerhalb des Spiels zu verändern? Hierdurch kann es zu Stabilitäts- und Darstellungsproblemen kommen.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
20.02.2017 09:59 Uhr
Hallo iBub.

Bitte wirf einen Blick auf meinen Post hier. Dort ist ein Supportartikel zum Troubleshooting verlinkt. Gleiche bitte die bereits von dir umgesetzten Ansätze mit jenen aus dem Artikel ab. Solltest du etwas davon noch nicht getestet haben, hole es bitte nach. Sofern auch dann keine Besserung eintreten sollte, poste bitte die ebenfalls dort erwähnte MSInfo.txt.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.