Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Kundendienst ]

Diablo 3  D3 ruckelt trotz "gutem" Lappi

Ilitias
21.03.2017 10:01 Uhr
Hallo Zusammen,

ich beginne erstmal mit ein paar Technischen Eckdaten:

Modell: Acer Predator
Graka: Nvidia Geforce gtx 1060 aktuelle Treiber Version
Prozessor: i7 6700Hq - 2,4 Ghz taktfrequenz, mit Turbo bis zu 4,0 Ghz
Betriebssystem: Win10
Arbeitsspeicher: DDR4 2x8 - 16Gb
Festplatte(n): 1x SSD 256 Gb, 1x HDD 1 Tb
Netz: Wlan sowie Lan
Bildschrim: HD 17.3
Updates: werden täglich gezogen
Bandbreite: 120er - Wlan / 30 Mb, Lan / 40-50 Mb
Netztyp: iwas mit Killer (weiß leider nicht die genaue Bezeichnung)
Router: Fritzbox 6490
Genutze Verbindung: IPV 4
Verfügbare weitere Leitungen: IPV 6 (wird vom Laptop unterstützt, allerdings bekomme ich hier keine Internetverbindung mit einer Lan kopplung, fragt mich bitte nicht warum, wird mir nur angezeigt - Meldung: Kein Internet)

So, nun zu meinem Problem (oder auch Problemchen):
1. D3 ruckelt sobald etwas mehr "Action" auf dem Bildschrim flunkert. D.h. Der Bildschirm freezt kurzzeitig, der Ton wird allerdings flüssig wiedergegeben. Das selbe passiert sporadisch, wenn einer aus meiner F List on kommt und ich die Meldung dazu bekomme oder mein Begleiter losquatscht. Der Freeze im Geschehen dauert unter Umständen manchmal bis zu 5 sekunden. Wenn es der Lösung dient, das gleiche Problem habe ich auch bei HotS.
2. Eventuell ist das Problem ja auch bekannt bzw. dient zur Lösung: ich habe wenn ich Videos schaue, über eine App wo ich ungerne Werbung für dritte machen würde, "kleine Echos" im Bild. Oder auch schlieren, wie man es nimmt. standbilder werden mit HD wiedergegeben.
3. Ebenfalls nur zur Problemlösung, weiß ja nicht worran es liegt oder bzw. Eventuell hat jemand das gleiche: wenn ich über Wlan gehe und zwei oder mehr Programme laufen lasse, die eine Internetverbindung benötigen, bricht iwann nach ca. 2-3 Minuten die Verbindung ab (es muss nicht sein, dass dabei ein Spiel läuft). Wenn ich auf Problembehandlung gehe wird mir gesagt, dass ich nicht die Standardgateways benutze.

Wäre für jetwaige Ratschläge oder hilfen mehr als dankbar :(. Würde gerne ein paar Runden daddeln ohne Störung.

Liebe Grüße

Ps.: falls weitere Daten benötigt werden versuche ich so schnell wie möglich diese nach zu liefern.
Scrainzo
21.03.2017 15:34 Uhr
Hallo Ilitias.

Auf welcher Festplatte ist Overwatch installiert? Öffne bitte die Windows-Systemsteuerung und darin die Energieoptionen. Vergewissere dich, dass dort das Profil Höchstleistung aktiviert ist. Per Standard dürfte Ausbalanciert festgelegt sein.

Öffne die NVIDIA-Systemsteuerung und lege dort in den 3D-Optionen beim Energieverwaltungsmodus die Einstellung Maximale Leistung bevorzugen fest.

Sollten diese Punkte nicht helfen, setze bitte die hier vorgeschlagenen Schritte um. Falls auch dann keine Besserung eintritt, erstelle bitte eine MsInfo.txt deines Computers. Lade die Datei dann bei einem File Hoster hoch (z. B. Dropbox oder Pastebin) und verlinke sie in deiner Antwort.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
28.03.2017 13:53 Uhr
Hallo Ilitias.

Beende bitte mal NVIDIA Shadowplay (Teil der GeForce Experience). Es kann hierdurch zu Leistungs-/Kompatibilitätsproblemen kommen.

Weiterhin sehe ich, dass der Killer Network Manager (dieses Tool gehört zur Software deiner Netzwerkkarte) ausgeführt wird. Hier kann es zu Komplikationen beim Halten der Verbindung kommen. Vergewissere dich, dass das Programm sich auf dem neuesten Stand befindet. Ist dies der Fall, beende es bitte.

Wird es dann besser?

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
05.04.2017 15:01 Uhr
Hallo Caldrik.

Wenn du die weiter oben von mir vorgeschlagenen Schritte allesamt umgesetzt hast, poste doch bitte auch mal die angefragte Diagnosedatei.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.