Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Kundendienst ]

Diablo 3  Locked  Massive FPS Probleme![DIablo3]

DireRaven
03.09.2017 00:53 Uhr
Guten Tag

Da mir nach 22std immer noch keiner geantwortet hat in einem anderen beitrag werde ich nun ein eigenen Beitrag eröffnen

Ich habe das selbe Problem FPS einbrüche ohne Ende oder zu niedrig ...
besonders geht es mir um 4er gruppen im singleplayer ist das alles kein problem da läuft das aber auch nur befridigend ich möchte gerne im vollen genuss am spielspass haben und nicht nur so das es läuft ...
Meine System Daten:

Mainboard : Asus gaming 970 Pro aura
CPU: SIX-Core Amd FX6300
Ram-Riegel: 16GB (weis sich jetzt nicht von welcher marke)
Netzteil : Antec 80 + Gold 550Watt Modular
Grafikarte : Asus Rx480 strix oc 8GB
Festplatten : SSD evo 850 500GB (win10 Pro)
SSHD 2TB Glaube seagate
Wenn noch was fehlen sollte Endschuldige ich mich bitte nachfragen!

Was habe ich alles Probiert:
*Bios Resetet und standard einstellung gelassen Negativ
*Hardware beschleunigung deaktiviert im Battle.NET Negativ (32 &64Bit)
*-Benutzereinstellung im Battle.net launcher Zurückgesetzt Negativ (32bit &64)bit
*-Grafikarten software nur das nötigste installier Negativ
*-Ramriegel im Single sowie als auch im Dual Laufen lassen Negativ
*- den ältesten treiber Installiert den ich finden konnte von Ati readon Crimson 16.9.X auch Negativ! in 32BIt sowie 64BIT aber eine ganz minimale verbesserung!
*-Spiel neu Installiert bzw Runtergeladen keine verbesserung!
*-Sound Geräte im GeräteManager Deaktivert Negativ
*-Aftberuner Getestet und GPU läuft normale vom takt und temperatur her beide Grafikarten getestet!
*-Verlassen von allen Chats Negativ
*-DVD Laufwerk Abgeklemmt Negativ
*-RedLive von AMD Deaktiviert weil nicht installiert wurde
*-CPU getauscht Negativ
*-D3D Overrider ausprobiert Negativ
*-Windows 10 Pro 64 Bit neu aufgesetzt Negativ
*-Spiel auf unterschiedliche kerne gelegt Negativ
*-Spiel ohne Launcher Gestartet Negativ
*-einen Älteren treiber Installiert Negativ
*-Neuen Lüfter installiert auf der Backplate am CPU
*-Energieoption auf Hochleistung gestellt
*-Leistungseigenschafen(systemeigenschaften) auf Optimale leistung gestellt
*-Lüfter drehzahl für den idle und beim spilen höher gedreht
-CPU kühler getauscht und ja kühlpaste ist ordungsgemäß drauf
CPU läuf tim idle 32-38 grad mit D3 beim spielen um die 40-45 grad
-Ramreigel getauscht
-Neues Mainbaord(steht oben) eingebaut
-2 verschiedene garka getestet nvidia Gforce gtx 750 4GB oc und die oben steht
-Die "D3Prefs.txt" wie in sämtlichen forun und YT videos angepasst und ausprobiert
- sämtliche eisntellung im bios geändert wie zb Turbo control usw.
-administrationsmodus ausgeführt und Kompatibilitätsmodus
-Displayport sowie hdmi getestet
-Streaming deaktiviert wie hier im Forum geschrieben hat auch nichts bewirkt
-Latenzfixer auch negativ
-upack all CPU auch negativ
-Sämtliche einstellung im spiel Deaktivert und nur über Control panel von ATi laufen lassen auch Negativ
-alles getest in der 32 sowie 64bit version negativ
-Desktop auflösungen geändert aber im spiel eher weniger Negativ
-Usb geräte abgeklemmt und nur das nötige angeklemmt Negativ
-Sämtliche dienste in Win10 auch Xbox apps usw Deaktiviert Negativ
- Vom Usb gestartet SSD und SSHD gestartet Negativ
- Win10 und Treiber neuste updates Negativ
*-Im Echtheisschutz von Norten security Online D3 ausgeschlossen Negativ
*-Silentmodus,Antivirus und firewall deaktiviert Negativ
-im router ports freigeschaltet Negativ
- 50K leitung Latenz im spiel 30-50 ms

*wurde von mir editiert

und vieles mehr was ich getestet habe wenn ihr noch eine idee habt bitte schreibt sie mir ausführlich

Vielen Dank! für eure zeit und mühe!

DxDiag = https://pastebin.com/q2kpsYEm
MSInfo = https://pastebin.com/hYgUT7c0

Raven
Radathryl
28.09.2017 18:31 Uhr
Viel können wir dir hier nicht raten. Die richtige Antwort stand im Grunde schon auf der ersten Seite.

Der FX-6300 entspricht hinsichtlich seiner Leistung für Spiele grob dem gehobenen Leistungsniveau, welches CPUs 2008 / 2009 erreicht haben.

Schwankende Frameraten sind daher durchaus zu erwarten, wenn viele Effekte darzustellen sind (was häufig in höheren Rifts, zusammen mit mehr Spielern der Fall ist). Die Systemanforderungen sind in der Hinsicht nicht ganz eindeutig; diese beziehen sich vor allem auf den Einzelspielermodus (und dort ist, wie du geschrieben hast, auch alles in Ordnung).

Erst schnellere CPUs (i3, i5 2. und 3. Generation) sorgen auch dann für hohe Frameraten, wenn viele Spieler unterwegs sind.

Gruß
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Scrainzo
03.10.2017 00:52 Uhr
Hallo DireRaven.

Ich habe noch ein paar Punkte in der Diagnosedatei gefunden, die du ausprobieren könntest.

Stelle bitte sicher, dass in Discord das Overlay deaktiviert ist, wenn du spielst. Overlays sorgen in unseren Spielen oft für Leistungs- oder gar Stabilitätsprobleme.

Deinstalliere das Classic Start Menu. Ich möchte nur sichergehen, dass hier keine unvorteilhafte Wechselwirkung mit dem Spiel besteht.

Verringere insbesondere die Physikeffekte im Spiel, um den Hauptprozessor zu entlasten.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
12.05.2018 15:54 Uhr
GTX:

Der letzte Post in diesem Thread ist fast 5 Monate alt. Ich hege Zweifel daran, dass DireRaven den Beitrag noch verfolgt und werde daher nun auch ein Schloss anbringen.

/closed

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.