Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Kundendienst ]

Diablo 3  Sticked  ?? Informationssammlung zu Latenzproblemen ??

Scrainzo
14.05.2018 14:57 Uhr
Wir erhalten in letzter Zeit stetig Meldungen zu anhaltenden Latenzproblemen. Wir sind zur genaueren Untersuchung darauf angewiesen, dass wir von möglichst vielen betroffenen Spielern die Logs ihrer Verbindung erhalten.

Wenn ihr unter Latenzproblemen leidet und uns helfen möchtet, ladet euch bitte WinMTR herunter, nutze es entsprechend der Anleitung und postet die mit dem Tool erstellte Statistik hier in eure Antwort. Sollte es während der Erstellung des Logs jedoch zu keinen Verbindungsproblemen gekommen sein, verwerft es bitte. Wir können nur Statistiken gebrauchen, die während eines Problemzeitraums erstellt wurden. Benennt bitte auch die ungefähre Uhrzeit, zu welcher ihr das Log erstellt habt.

Stellt jedoch zuvor bitte sicher, dass die häufigsten lokalen Ursachemöglichkeiten ausgeschlossen sind; andernfalls verfälscht dies die Werte und macht eure Statistik gegebenenfalls unbrauchbar für die Auswertung. Ihr könnt dazu diesen Artikel befolgen.

Damit wir effektive Untersuchungen durchführen können, ist es sehr wichtig, dass wir möglichst viele dieser Statistiken von euch erhalten. Dieser Thread dient der reinen Informationssammlung. Ihr könnt hier auch gern diskutieren, aber die Bedingung ist, dass jeder einzelne Kommentar in diesem Thread eine aktuelle WinMTR-Statistik enthält. Ist das nicht der Fall, ist der Kommentar nicht hilfreich und wird gelöscht.

Helft uns, euch zu helfen! :)
Scrainzo
15.05.2018 15:59 Uhr
Danke! Vielen, vielen Dank, Leute! So viele Logs; ihr rockt! :)

Ich habe all eure Logs weitergeleitet und bitte euch darum, hier auch weiterhin frisch erstellte WinMTRs zu posten, solange das Problem für euch besteht.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
19.05.2018 14:24 Uhr
Fetznfritz:

Vielen Dank! :)
Deine Logs wurden weitergeleitet.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
19.05.2018 14:42 Uhr
Jake:

Danke auch an dich! Im Sinne der Übertragbarkeit wäre es deutlich besser, wenn du die Statistik einfach als Text hier in deine Antwort kopieren könntest, falls du dich ein nächstes Mal meldest.

Du musst auch keine Belastungstests parallel laufen lassen. Spiel einfach wie gewohnt Diablo III und lasse das Tool seine Arbeit machen. :)

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
21.05.2018 10:31 Uhr
Jake:

Wir wissen zu schätzen, dass du dir die Mühe gemacht hast, die Logs für die anderen Regionen zu erstellen, aber die brauchen wir nicht wirklich.

Trotzdem vielen Dank! :)

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
21.05.2018 10:35 Uhr
Fanatic:

Danke für dein Log. Ich habe es weitergeleitet. Es genügt übrigens, wenn du die allgemeinen IP-Adressen nutzt, die in dem Artikel angegeben sind. :)

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
21.05.2018 15:17 Uhr
Fanatic:
21.05.2018 14:12Beitrag von Fanatic
weder in der nem Post noch in dem verlinkten Blue Artikel kann ich eine ip finden?
Die IP-Adressen findest du am Ende des Artikels, wenn du das jeweilige Spiel auswählst.

Für Diablo III in der Region Europa sind es 185.60.112.157und
185.60.112.158


Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
22.05.2018 08:18 Uhr
* Update*

Wir haben Veränderungen am Routing vorgenommen und möchten gern von euch wissen, wie sich diese auswirken. Daher bitten wir euch um die Erstellung frischer WinMTR-Protokolle.

Nachtrag: Schreibt bitte dazu, ob es während der Erstellung zu Verbindungsproblemen gekommen ist oder ob ihr normal spielen konntet.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
22.05.2018 11:51 Uhr
Jake:

Danke! Traten hierbei auch Verbindungsprobleme auf, als du das Log erstellt hast? Benutzt du WLAN? Es sieht zumindest sehr danach aus.

Ich habe mal meinen letzten Post ein wenig ergänzt.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
22.05.2018 14:35 Uhr
Jake:
22.05.2018 14:03Beitrag von Jake
Kabel, kein WLAN.


Das sind ungewöhnlich hohe Werte für eine Kabelverbindung. Wir können uns das gern mal genauer ansehen, wenn du einen eigenen Beitrag erstellen würdest.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
23.05.2018 10:59 Uhr
Auch diese Beispiele habe ich weitergeleitet.

Vielen Dank für eure Mithilfe! :)

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Tyryndar
02.06.2018 00:30 Uhr
Hi zusammen!

Fetznfrith: Die hier von dir gepostete Routenverfolgung weist Paketverlust am Router auf, was durchaus die von dir beschriebenen Probleme verursachen kann. Versuch bitte mal, ob es hilft, den Router neu zu starten -- kurz: Stromstecker raus, ein bis zwei Minuten warten, dann wieder einstöpseln. Solltest du WLAN verwenden, probiere auch mal, zumindest testweise/vorübergehend den Rechner per Kabel zu verbinden.

Einige deiner Traceroutes wirken an dieser Stelle sauber, und du hast auch oben erwähnt, dass du zeitweise normal spielen konntest. Wenn das Problem nur sporadisch auftritt, würde ich glatt auf WLAN tippen, bzw. dass die Signalstärke zeitweise einfach nicht genügt, um eine konstant stabile Verbindung zu garantieren, respektive das Signal womöglich zeitweise gestört oder überlagert wird.

Raimand: Wie in der hier von dir geposteten MTR ersichtlich, tritt da möglicherweise ein Paketverlust innerhalb deines Anbieters auf. Wir haben dazu mittlerweile eine Untersuchung gestartet, würden dir aber raten, auch selbst einmal deinen Provider zu kontaktieren und die geposteten Informationen zu übermitteln.

02.06.2018 12:55Beitrag von Raimand
Wenn diverse Personen klar ersichtlich ein Paketverlust zwischen den blizzardonline Hosts haben, dann sollte das Problem dazwischen liegen.
Das hatten wir zuerst vermutet, allerdings erhielten wir von unseren Technikern mittlerweile die Information, dass es sich dabei nur um eine absichtliche Drosselung bzw. niedrigere Priorisierung eingehender Testpings handelt. Uns ist allerdings klar, wie ungünstig und irreführend das nach außen wirkt, von daher wollen wir schauen, ob sich dahingehend nicht etwas machen lässt (etwa durch ein vollständiges Abblocken des Pings, was dann in konstantem 100%igem Verlust bzw. "no response from host" resultiert).

02.06.2018 12:55Beitrag von Raimand
Auch kann ich ohne Probleme alles nutzen was nichts mit Blizzard zutun hat.
Achtung: das ist bei Routingproblemen nichts ungewöhnliches!

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Scrainzo
03.06.2018 09:01 Uhr
Nur zur Info:
14.05.2018 16:57Beitrag von Scrainzo
Dieser Thread dient der reinen Informationssammlung. Ihr könnt hier auch gern diskutieren, aber die Bedingung ist, dass jeder einzelne Kommentar in diesem Thread eine aktuelle WinMTR-Statistik enthält. Ist das nicht der Fall, ist der Kommentar nicht hilfreich und wird gelöscht.
Ds gilt auch weiterhin! :)

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Tyryndar
18.06.2018 15:14 Uhr
Heyas!

Ich klinke mich hier mal kurz ein, da einige der hier geposteten Traceroutes auch auf Probleme beim Router oder beim Anbieter hindeuten:

Fetznfritz: Bei deinem vorletzten MTR-Ergebnis scheint im dritten Hop Paketverlust aufzutreten. Es wäre vielleicht gut, wenn du das Ergebnis auch mal an deinen Internetanbieter weiterleitest.

Odyssêus: Bei dir tritt der Paketverlust schon am Anfang der Verbindung auf. Nutzt du eventuell WLAN? Falls ja, vielleicht testweise mal per Kabel verbinden und schauen, ob es dann besser läuft. Ebenfalls könnte es einen Versuch wert sein, mal den Router neu zu starten (sprich: Stromstecker raus, 2-3 Minuten warten, dann wieder einstöpseln).

Zhongshu: Du hast da 1% Paketverlust am zweiten Hop, das zeitweise zu Latenzspitzen zu führen scheint (308ms, bzw. 311ms im dritten Hop). Bei diesen Hops handelt es sich um den Übergang von deinem Rechner in das Netz deines Internetanbieters. Starte auch du mal deinen Router wie gerade beschrieben neu. Falls das nicht hilft, auch mal den Anbieter kontaktieren und dein MTR-Ergebnis weiterreichen.

JohnSmith: Du hast da 3% Paketverlust im vierten Hop, was tatsächlich auf ein Problem beim Anbieter hindeuten könnte. Allerdings scheint schon beim Übergang von deinem Router ins Netz eine extrem hohe Latenz von bis zu 1996(!) Millisekunden, also fast zwei Sekunden, aufzutreten. Für dich gilt also das gleiche wie für Zhongshu! :3

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben