Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Kundendienst ]

Hearthstone  Fehlermeldung wenn ich Heartstone öffne !!

Tim
27.01.2017 19:00 Uhr
Immer wenn ich Heartstone öffnen will kommt da eine Fehlermeldung namens :Failed to initialize Direct3D.
Make sure you have at least DirectX 9.0c installed, have drivers for your
graphics card and have not disabled 3D acceleration
in display settings.
InitializeEngineGraphics failed
Und ich komme nicht in Heartstone rein bitt e um hilfe.
PS: Hab schon alles gemacht was in der Fehlermeldung steht.
Danke :D
Radathryl
28.01.2017 11:05 Uhr
Hallo Tim!

Wenn du diese Meldung erhältst, ist entweder deine Grafikkarte nicht zu Hearthstone kompatibel, oder es fehlt der richtige Grafiktreiber.

Würdest du bitte Systeminformationen ergänzen? Eine dxdiag.txt genügt.

Du könntest sie über Pastebin hochladen oder einfach in den Beitrag hier einfügen.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
31.01.2017 00:29 Uhr
30.01.2017 17:43Beitrag von Tim
Ich kann die dxdiag Datei nicht posten weil sie zu lange ist was soll ich jetzt tuen ?


Du kannst entweder Pastebin benutzen, oder die Datei auf zwei Beiträge aufsplitten.

28.01.2017 18:14Beitrag von Tim
Und ich habe bereits den neusten Treiber und Heartstone geht erst seit ca. 1 Woche nicht mehr vorher ging es!


Das kann hin und wieder auch ein Problem sein. Spekulativ: Bei einigen älteren Laptops muss ein bestimmter Treiber installiert sein (meist der vom Hersteller zur Verfügung gestellte), da andernfalls die 3D-Beschleunigung nicht zur Verfügung steht.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
31.01.2017 16:20 Uhr
Teste bitte die Treiber, die der Hersteller anbietet. Du erhältst diese in den Supportseiten von Toshiba: Toshiba Downloadcenter

Prüfe auch, ob ein Umschalten der Grafikkarte (Rechtsklick auf den Battle.net-Launcher) einen Unterschied macht.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
02.02.2017 09:56 Uhr
Beide Grafiktreiber, sowohl für deine Intel-Grafikkarte als auch die nvidia-Karte.

Es müssen für eine erfolgreiche Installation eventuell die alten Grafikkartentreiber zuvor deinstalliert werden.

Wenn du bei der Installation von Treibern Hilfe benötigst, wäre es günstig, wenn du dich an einen erfahrenen Anwender vor Ort wendest. Dies hat auch den Vorteil, dass bei Problemen direkt eingegriffen werden kann.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
07.02.2017 09:40 Uhr
04.02.2017 20:27Beitrag von Tim
ohh mir ist wieder ein Problem auf gefallen wenn ich meinen Laptop ausschalte und an mache dann geht's nicht mehr dann kommt wieder die Fehlermeldung


Welche Grafikkarte hast du für den Battle.net–Launcher festgelegt? Wird es eventuell primär auf der integrierten Grafik (Intel HD) ausgeführt?

Falls ja, ändere dies bitte, damit die dedizierte (nvidia GTX) verwendet wird.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
17.02.2017 13:53 Uhr
Soweit ich es sehe, warst du gestern eingeloggt.

Handelt es sich noch um das gleiche Problem? Falls ja: Bitte einmal frische Diagnosedateien, unter anderem eine msinfo, statt der dxdiag.

Lade den Inhalt einer msinfo.txt am besten bei einem Filehoster deiner Wahl hoch (oder Dropbox / Onedrive) und füge den Link deinem Beitrag bei.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
21.02.2017 13:50 Uhr
Hallo Tim,

Hast du denn die Zuweisung der Grafikkarte ausprobiert (Rechtsklick auf den Battle.net–Launcher)?

Setzt sich denn bei jedem Neustart der installierte Treiber zurück? Sonst wäre es ratsam, sämtliche Grafiktreiber sauber zu deinstallieren und nur die zwei vom Hersteller empfohlenen anschließend neu zu installieren.

Gruß,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
28.02.2017 13:20 Uhr
26.02.2017 18:52Beitrag von Tim
Anscheinen setzt sich der treiber beim neustart zurück und die Zuweisung der Grafikkarte hat nicht geholfen.


In dem Fall sollte es eigentlich helfen, alle vorhandenen Treiber (besonders neuere Versionen) zu deinstallieren und anschließend den gewünschten neu zu installieren.

Im Grunde wäre es sinnvoll, dieses Problem entweder mit einem Techniker vor Ort (dieser kann die Situation besser erfassen) oder mit dem Kundendienst deines Geräteherstellers zu besprechen.

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.