Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Kundendienst ]

Hearthstone  Locked  [Windows] Einfrieren beim starten des Spiels

Sephi
16.03.2017 16:07 Uhr
Bug beim starten des Spiels

Selbst nach verschiedenen versuchen bleibt der Bug, welcher den Absturz des Spiels vor dem eigentlichen öffnen verursacht, konsistent.
Ich habe auf Win 8.1 und Win 10 die gleichen ergebnisse bekommen. Nach einem start des Spiels geht das Spielfenster in Vollbild über, bleibt jedoch weiß/schwarz.
Nach mehreren Versuchen startet das Spiel dann auch wie es soll normal.

Ebenso konnte ich auf macOS Sierra feststellen das es mit dem Spiel schwerwiegende Fehler gibt welche das Spiel während einem Duell zum absturz bringen. Auch hier konnte eine Neuinstallation nicht helfen.

Das es auf dem macOS Sierra Clienten weiterhin (seit dem Spiel Release) Performance Probleme gibt ist hoffentlich bereits bekannt.

Getestet auf:
macOS Sierra:
Apple iMac 21.5"

Win 8.1/10:
Asus, ASUS Z170I Pro Gaming, Intel Z170 Mainboard - Sockel 1151
Intel, CORE I7-7700K 4.20GHZ
Corsair, CORSAIR Cooling Hydro Series H105 | CW-9060016-WW
Corsair, SSD M2 240GB Corsair Force MP500 NVMe
Corsair, Corsair RMx Series RM550x - 80 PLUS
Corsair CMK32GX4M2B3000C15 32 GB
Asus GeForce GTX 1060 Turbo-GTX1060-6G Gaming
Radathryl
21.03.2017 16:35 Uhr
Hallo Sephi!

Vielen Dank für die Fehlerbeschreibung!

16.03.2017 17:07Beitrag von Sephi
Ich habe auf Win 8.1 und Win 10 die gleichen ergebnisse bekommen. Nach einem start des Spiels geht das Spielfenster in Vollbild über, bleibt jedoch weiß/schwarz.


Das klingt ein wenig wie ein mögliches Kompatibilitätsproblem oder ein Ressourcenkonflikt. Hättest du eventuell eine msinfo zur Hand?

Erstelle dazu bitte, wie hier beschrieben eine msinfo.txt und gib diese über OneDrive frei ( Anleitung). Sollte eine ältere Windowsversion verwendet werden, kann auch ein externer Filehoster benutzt werden.

16.03.2017 17:07Beitrag von Sephi
Das es auf dem macOS Sierra Clienten weiterhin (seit dem Spiel Release) Performance Probleme gibt ist hoffentlich bereits bekannt.


Um welche Art von Performanceproblemen geht es dabei?

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
23.03.2017 10:40 Uhr
22.03.2017 22:12Beitrag von Xelos
Habe das selbe Problem seit einigen Tagen mit Win10. Gibt es schon ein Lösungsansatz ?


Du könntest Systeminformationen posten, wie im letzten Beitrag nachgefragt. Vielleicht lässt sich daraus etwas herauslesen.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
24.03.2017 11:48 Uhr
Hallo Xelos!

Das Protokoll ist leider unvollständig. Schau noch einmal in den vorletzten Beitrag: Als Windows 10-Nutzer kannst du das Protokoll einfach über OneDrive hochladen und freigeben.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
25.03.2017 10:31 Uhr
Hallo Xelos!

Deine Systemdateien sehen überwiegend gut aus, gut gepflegt!

Einige Hintergrundprogramme sind jedoch etwas bedenklich. Starte deinen Computer daher einmal ohne Hintergrundprogramme neu ( Anleitung).

Treten ohne keine Probleme auf, überprüfe bitte ob die folgenden Programme Probleme bereiten:

- Discord
- Xbox Game DVR
- Intel Extreme Tuning Utility

Gruß,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
25.03.2017 14:49 Uhr
Das war ja ein extensiver Test. Hast du eventuell noch eine frische Msinfo von deinem System zur Hand?

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
27.03.2017 09:47 Uhr
Danke sehr!

Was ist mit der Asus AI-Suite?

Falls dort ein Overlay aktiv ist, schalte es bitte ab, bzw. schließe die Anwendung vollständig.

Deaktiviere bitte auch Game DVR von Windows 10:

1) Öffne die Xbox-App (im Suchfeld Xbox eintippen).
2) Wähle die Einstellungen (Zahnradsymbol).
3) Deaktiviere dort Game DVR.

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
29.03.2017 09:15 Uhr
Hallo ihr beiden!

Rein von euren Hintergrundprozessen her sieht alles sauber aus, es wären also eigentlich keine Probleme zu erwarten.

Würdet ihr, sofern noch nicht ausprobiert, eine Reparatur des Spielclients durchführen?

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
29.03.2017 16:51 Uhr
Danke für das Ausprobieren.

Wir haben noch weitere Meldungen dazu erhalten. Unsere Qualitätssicherung prüft, ob sich der Fehler reproduzieren und eine eindeutige Ursache feststellbar ist.

Vielen Dank!

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
31.03.2017 10:55 Uhr
Ich habe den Titel des Beitrag etwas angepasst, damit ihn andere Spieler leichter finden können.

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
05.04.2017 00:10 Uhr
05.04.2017 00:24Beitrag von Numma
Es kann nur an Kompatibilitätsproblemen liegen, speziell mit 6700er und 7700er, denn die anderen Jungs hier im Thread haben ebenfalls diese CPU.


Möglich, allerdings würden uns dann deutlich mehr Meldungen vorliegen, weshalb diese Theorie nicht sehr belastbar ist.

Allerdings sind noch zwei Prozesse in deiner Msinfo auffällig.

- Xbox Game DVR (kann über Suche > Xbox > Einstellungen abgeschaltet werden)
- Razer Software (einfach beenden, oder aus dem Autostart entfernen)

Teste bitte, ob es besser funktioniert, wenn du beides abschaltest.

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
11.04.2017 00:08 Uhr
Hallo zusammen!

Wäre es möglich, die Datei output.log (zu finden in \Hearthstone\Hearthstone_Data\ hier zu ergänzen, unmittelbar nachdem der Spielclient beim Start eingefroren ist?

Vielen Dank!

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
14.04.2017 08:57 Uhr
Danke für die Logs soweit.

Sollten noch andere Spieler Logs zur Verfügung stellen, wäre dies ebenfalls hilfreich.

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
19.04.2017 08:41 Uhr
18.04.2017 21:29Beitrag von Xelos
Und wie sieht es aus ? Irgendwelche Erkenntnisse ??


Derzeit liegen uns keine neuen Informationen vor.

Sollten wir etwas in Erfahrung bringen können, melden wir uns ohnehin zurück.

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
26.04.2017 00:54 Uhr
Hallo zusammen!

Wir haben einige mögliche Hinweise auf die Ursachen erhalten.

Folgender Workaround könnte die Probleme beseitigen:

1) Öffnet die Einstellungen der Blizzard-App.
2) Wählt Streaming.
3) Entfernt den Haken bei Streaming aktivieren und bestätigt mit Fertig.

Treten anschließend noch immer Probleme auf?

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
05.05.2017 15:30 Uhr
Hallo Xadrah,

Deiner Beschreibung nach klingt es eher so, als ob der Spielclient stark laggt, bzw. sehr langsam läuft.

Versuche bitte zuerst, die Einstellungen zum Spiel zurückzusetzen. Dazu wählst du das Spiel in der Battle.net-Anwendung aus und gehst auf Optionen und Spieleinstellungen. Such dort nach Hearthstone und wähle Benutzereinstellungen zurücksetzen.

Sollte dies nicht helfen, führe bitte die Fehlerbehandlung bei Abstürzen aus: Absturzursachen bei Hearthstone beseitigen

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
04.12.2017 13:29 Uhr
Danke für die Rückmeldung mit deinem Workaround, aRghs!

Bei einigen Laptops kann es tatsächlich problematisch sein, einen aktuellen Treiber zu finden (da oft nur einige spezifische verwendet werden können).

Das kann manchmal umgangen werden, ist jedoch immer mit Vorsicht zu genießen, da es zu unerwarteten Problemen kommen kann. Dennoch, ein Versuch wert, wenn sonst nichts mehr greifen möchte.

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.