Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Kundendienst zur offenen Beta ]

Heroes of the Storm  Alle paar Sekunden friert das Bild ein

Bara
10.02.2017 17:45 Uhr
Hallo,

obwohl es bereits ähnliche Beiträge gibt, formuliere ich mein Anliegen separat.

Seit ein paar Tagen ist Hots für mich unspielbar geworden. Sobald das Spiel losgeht friert das Bild in unregelmäßigen Abständen ein. Das dauert teilweise bis zu 5 Sekunden.

Was ich bisher alles probiert habe:

- Treiber sind auf dem aktuellen Stand bzw. ich habe es mal mit alten Grafiktreibern probiert
- Grafikkarte, RAM, Festplatten (SSD), CPU mit verschiedenen Tools auf Fehler überprüft / Keine Überhitzung bei den einzelnen Komponenten
- Hintergrundprogramme wie z.B. Virenscanner, Win10 Overdrive, etc. abgeschaltet / sonst wurde nichts neues installiert
- Launcher und Spiel neu installiert / Cache Ordner gelöscht
- 32 Bit Umstellung und -dx9

Eigentlich habe ich so ziemlich alles probiert was mir eingefallen ist. Das einzige was übrig bleibt, ist die Verbindung.

Hier noch der Test von http://us-looking-glass.battle.net/
Da ich mich damit nicht auskenne, kann ich das nicht analysieren:

PING:
PING 78.42.154.146 (78.42.154.146) 56(84) bytes of data.
64 bytes from 78.42.154.146: icmp_seq=1 ttl=52 time=24.6 ms
64 bytes from 78.42.154.146: icmp_seq=2 ttl=52 time=26.1 ms
64 bytes from 78.42.154.146: icmp_seq=3 ttl=52 time=27.4 ms
64 bytes from 78.42.154.146: icmp_seq=4 ttl=52 time=25.5 ms

--- 78.42.154.146 ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3023ms
rtt min/avg/max/mdev = 24.667/25.970/27.489/1.028 ms

10/02/2017 17:36:15 UTC
--------------------

TRACEROUTE:
traceroute to 78.42.154.146 (78.42.154.146), 15 hops max, 60 byte packets
1 Blizzard (Blizzard) 0.437 ms 0.441 ms 0.590 ms
2 * * *
3 37.244.10.100 (37.244.10.100) 0.800 ms 0.822 ms 0.951 ms
4 37.244.10.32 (37.244.10.32) 1.077 ms 1.381 ms 1.476 ms
5 xe-9-1-3.edge6.Amsterdam1.Level3.net (213.19.197.253) 0.579 ms 0.592 ms 0.603 ms
6 ae-2-52.ear1.Dusseldorf1.Level3.net (4.69.161.174) 3.896 ms 3.878 ms 4.122 ms
7 LibertyGlobal-level3-100G.Dusseldorf1.Level3.net (4.68.73.10) 3.761 ms 3.795 ms 3.792 ms
8 de-dus23e-rc1-ae6-0.aorta.net (84.116.138.222) 19.236 ms 19.242 ms 19.240 ms
9 84.116.138.202 (84.116.138.202) 15.011 ms 15.098 ms 15.108 ms
10 84.116.190.110 (84.116.190.110) 15.294 ms 15.098 ms 15.102 ms
11 * * *
12 HSI-KBW-078-042-154-146.hsi3.kabel-badenwuerttemberg.de (78.42.154.146) 26.317 ms 26.153 ms 24.750 ms

10/02/2017 17:36:15 UTC
--------------------

MTR:
HOST: Blizzard Loss% Snt Last Avg Best Wrst StDev
1. Blizzard 0.0% 10 0.4 0.6 0.3 1.3 0.3
2. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3. 37.244.10.100 0.0% 10 0.9 1.0 0.8 1.5 0.2
4. 37.244.10.32 0.0% 10 2.1 1.3 0.8 2.1 0.5
5. xe-9-1-3.edge6.Amsterdam1.Level3.net 0.0% 10 0.6 2.3 0.5 14.6 4.4
6. ae-2-52.ear1.Dusseldorf1.Level3.net 40.0% 10 4.4 4.0 3.9 4.4 0.2
7. LibertyGlobal-level3-100G.Dusseldorf1.Level3.net 0.0% 10 3.8 3.9 3.8 4.0 0.1
8. de-dus23e-rc1-ae6-0.aorta.net 0.0% 10 28.9 31.6 15.1 41.7 6.8
9. 84.116.138.202 0.0% 10 15.0 17.6 15.0 39.3 7.6
10. 84.116.190.110 0.0% 10 15.5 15.6 15.3 16.0 0.2
11. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
12. ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
13. HSI-KBW-078-042-154-146.hsi3.kabel-badenwuerttemberg.de 0.0% 10 25.1 25.8 23.6 27.8 1.2

10/02/2017 17:36:15 UTC
--------------------
Tyryndar
10.02.2017 20:12 Uhr
Hallo Bara!

Kannst du noch einen einen Pathping von deinem Rechner zu unseren Servern ausführen und dann hier posten? Das Looking Glass-Tool hilft leider nur in ganz bestimmten Situationen.

Zusätzlich dazu würden wir dich bitten, mal eine MSInfo-Diagnosedatei zu erstellen, auf pastebin.com hochzuladen und hier zu verlinken! Vielleicht lässt sich da irgendetwas finden.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
13.02.2017 14:07 Uhr
Hallo FSXrider05!

11.02.2017 23:34Beitrag von FSXrider05
Irgendwie kommt bei jedem Thema immer die selbe Antwort.
Weil diese Antworten oftmals Erfolg bringen und die empfohlenen Schritte recht einfach zu prüfen sind. Selbst, wenn es mal nicht weiterhilft, kann man so immerhin die naheliegendsten Fehlerquellen ausschließen und nach weniger offensichtlichen Problemen suchen.

11.02.2017 23:34Beitrag von FSXrider05
Also liegt dieses Problem wohl doch eher an Blizzard als an denn 1000 Rechnern und Spieler die dieses Problem haben.
Falls du damit implizieren wolltest, dass jeder unter diesem Problem leiden würde, dann hätte ich das Problem privat auch, und das Forum hätte noch weit mehr Beiträge zu dem Thema als die fünf Leute, die sich hier am Tag dazu melden.

Solltest du das mit den "tausend Spielern" hingegen wörtlich meinen, kann natürlich nie zu 100% ausgeschlossen werden, ob nicht vielleicht doch etwas mit den Servern oder der Software nicht stimmt. Aber um hier genauer nachzuforschen, müssen wir erst alle naheliegenden clientseitigen Ursachen ausschließen, daher sind Fragen wie die Bitte nach einem Pathping so gut wie immer die erste Option, wenn ein Spieler ins Forum geht und von Verbindungsproblemen klagt. Auch im US-Forum.

Ich kann gut verstehen, dass bei einem wie von dir beschriebenen Spielgefühl keine Freude aufkommt und du deswegen etwas frustriert bist. Bitte glaube uns, wenn wir sagen, dass wir wenigstens versuchen möchten, dir zu helfen. So etwas klappt natürlich nicht in allen Fällen, aber es gibt durchaus eine Menge Spieler, denen hier schon geholfen werden konnte!

Da sich deine Problembeschreibung ähnlich wie die von Bara beschriebenen Symptome anhört, würde ich jedenfalls auch auch dich bitten, mal sowohl einen Pathping als auch eine MSInfo-Diagnosedatei zu posten, damit wir das Problem direkt aus zwei Richtungen (Verbindung + System) angehen können. Wie genau du an diese Informationen kommst, ist oben bereits verlinkt!

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
20.02.2017 16:57 Uhr
Hallo DLCSpider!

Danke für die angefügten Diagnosedaten; so etwas ist immer sehr hilfreich!

Der Pathping sieht eigentlich sehr gut aus; traumhafter Ping und keinerlei Paketverlust. Es sollte also nicht an der Verbindung liegen.

In der MSInfo sehe ich aber, dass du Overwolf verwendest. Diese Software kann in unseren Spielen leider spürbare Performanceprobleme hervorrufen und könnte eventuell die Erklärung für dein leidiges Spielerlebnis sein. Versuche mal, ob es ohne diese Software besser läuft!

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
20.02.2017 18:47 Uhr
20.02.2017 18:27Beitrag von Noctis
Was ein Vorteil ist die eigene Frau die gleiche Spiele spielt.
Gz! Es ist generell toll, wenn man in der Ehe mindestens ein Hobby teilt. :)

Was den Laptop angeht: Kannst du mal prüfen, ob der Energiesparmodus vom Betriebssystem aktiv ist? Die Hardware kann da noch so toll sein; oft wird sie auf einem Laptop nur auf verringerter Leistung gefahren, um den Akku zu schonen ... selbst, wenn der Laptop an der Steckdose hängt.

Falls das Problem weiter besteht, kannst du vielleicht mal eine MSInfo-Diagnosedatei anlegen, auf pastebin.com hochladen und dann hier verlinken? Idealerweise auch noch einen Pathping vom Laptop zu unseren Spielservern durchführen und ebenfalls hier posten.

20.02.2017 18:27Beitrag von Noctis
Unteranderem, jedesmal behauptet Blizzard und es ist egal wer, dass es an den ganzen User liegt und Blizzard ist sich nie eine schuld bewusst sobald es hier um das Problem geht das wie oft schon aufgetaucht ist egal bei welchem Blizzard Spiel.
Nicht jedesmal! Wir haben in der Vergangenheit auch zugegeben, wenn wir tatsächlich irgendwo ein Problem in der Software oder innerhalb unserer Infrastruktur feststellen konnten.

Es ist nur eben so, dass es erfahrungsgemäß in sehr vielen Fällen tatsächlich am Clientrechner (von Overlayprogrammen über falsche Treiber und überhitzende Grafikkarten bis hin zu Malware) oder der Netzanbindung (Probleme mit WLAN-Signal, Firewall oder Routing) liegt, wofür wir dann oft auch Tipps für einen Fix parat haben.

Wäre es anders, würden wir hier auch nicht so viel Zeit damit "vergeuden", nach den Systeminformationen zu fragen, und ich hätte nicht hunderte von Supportartikeln mit Workarounds übersetzen müssen, sondern würde jeden Spieler direkt ans Bugforum verweisen. Wir wollen euch hier wirklich nur helfen, unser Spiel zu genießen!

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
22.02.2017 00:32 Uhr
Wir drücken die Daumen! Melde dich, falls es weiter Probleme gibt oder auch einfach nur, um zu sagen, ob es was gebracht hat. :)

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben