Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Kundendienst zur offenen Beta ]

Heroes of the Storm  Low FPS seit Monaten

Ryuca
05.04.2017 00:45 Uhr
Hi,

ich spiele HotS seit der Beta und habe jetzt seit einigen Monaten permanent low FPS. Zu Anfang ging es problemlos, jetzt geht es selbst auf niedriger Grafik nicht.
Ich habe es schon mit ner Neuinstallation versucht oder dem Starten der 32-bit-Version, beides half nichts.
Im Normalfall habe ich auch keine Hintergrundprogramme laufen, die das ganze verlangsamen könnten.
Ich spiele am PC mit einer GTX 770.
Tyryndar
21.04.2017 16:40 Uhr
Hallo Ryuca!

Ich habe mir nun auch mal die MSInfo angeschaut (war ein ganz schöner Akt; dein Link hat bei den ersten vier Versuchen probiert, Malware auf meinen Rechner zu schleudern :p).

Was mir dabei noch ins Auge sprang ist der Nvidia Streamer Service, der unserer Erfahrung nach unter Umständen Performanceprobleme verursachen kann. Eventuell könnte es helfen, auch diesen mal zu deaktivieren?

Auch hast du eine ganze Menge Dienste aktiv wie diverse Update-Services. Vielleicht wäre ein benutzerdefinierter Systemstart mal einen Versuch wert, nur um zu schauen, ob es damit vielleicht besser läuft?

Generell kannst du dir auch diesen Artikel vielleicht noch mal genau durchlesen. Einige der Punkte hast du bereits erledigt, aber vor allem die Erweiterte Fehlerbehebung bietet noch ein paar Kniffe, die einen Versuch wert wären!

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben