Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Kundendienst zur offenen Beta ]

Heroes of the Storm  Lags again

Skund
08.05.2018 21:14 Uhr
Am 8.05. um 23:13

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| O2BOX - 0 | 282 | 282 | 0 | 0 | 7 | 0 |
|loopback1.90.brun.0001-02.fra.de.net.telefonica.de - 0 | 282 | 282 | 8 | 11 | 59 | 10 |
|ae15-0.0001.dbrx.01.fra.de.net.telefonica.de - 0 | 282 | 282 | 8 | 8 | 38 | 8 |
|ae0-0.0002.prrx.01.fra.de.net.telefonica.de - 0 | 282 | 282 | 8 | 8 | 35 | 8 |
| pr01.eqfr5.blizzardonline.net - 0 | 282 | 282 | 8 | 9 | 26 | 8 |
| ae1-br01-eqfr5.blizzardonline.net - 0 | 244 | 244 | 8 | 550 | 3419 | 435 |
|te-0-0-0-4-br01-eqam2.blizzardonline.net - 0 | 282 | 282 | 15 | 15 | 42 | 15 |
| 137.221.65.249 - 0 | 281 | 281 | 15 | 50 | 1382 | 15 |
| et-0-0-31-pe02-eqam1.blizzardonline.net - 0 | 282 | 282 | 15 | 15 | 29 | 15 |
| 185.60.112.157 - 0 | 282 | 282 | 14 | 15 | 39 | 15 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider

|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| O2BOX - 0 | 288 | 288 | 0 | 0 | 6 | 0 |
|loopback1.90.brun.0001-02.fra.de.net.telefonica.de - 0 | 288 | 288 | 8 | 19 | 113 | 56 |
|ae15-0.0002.dbrx.01.fra.de.net.telefonica.de - 0 | 288 | 288 | 8 | 8 | 24 | 8 |
|ae1-0.0002.prrx.01.fra.de.net.telefonica.de - 0 | 288 | 288 | 8 | 8 | 35 | 8 |
| pr01.eqfr5.blizzardonline.net - 0 | 288 | 288 | 8 | 9 | 48 | 9 |
| ae1-br01-eqfr5.blizzardonline.net - 0 | 249 | 249 | 8 | 547 | 3399 | 9 |
|te-0-0-0-4-br01-eqam2.blizzardonline.net - 0 | 288 | 288 | 15 | 15 | 29 | 15 |
| 137.221.65.251 - 0 | 288 | 288 | 15 | 18 | 157 | 15 |
| et-0-0-67-pe01-eqam1.blizzardonline.net - 0 | 288 | 288 | 15 | 15 | 42 | 15 |
| 185.60.112.158 - 0 | 288 | 288 | 14 | 15 | 42 | 15 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
Tyryndar
15.05.2018 10:35 Uhr
Gutes Timing! Zufällig suchen wir gerade wieder nach neuen MTR-Tests dieser Art. Vielen Dank für die ausführlichen Ergebnisse! Gerade auch, dass du hier über mehrere Tage hinweg getestet hast und Datum/Uhrzeit dazu geschrieben hast, dürfte sich als hilfreich erweisen.

Tut mir leid, dass du schon wieder / immer noch (?) unter diesen Problemen zu leiden hast, Skund. Wir geben deine Infos weiter und hoffen, dass sich die Situation zügig bessern lässt!

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
19.05.2018 17:23 Uhr
Bei den in den MTRs verzeichneten Lagspikes leider wenig überraschend. :/

Ich hefte auch deinen letzten MTR-Test mal an die laufende Untersuchung an. Tut mir leid, dass sich das so lange hinzieht.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
24.05.2018 09:53 Uhr
Wenn es nicht zu viel ausmacht, könntest du weiterhin so alle ~2 Tage MTRs einschicken? Dieser ständige Vergleich zwischen den Tests eines einzelnen, betroffenen Spielers scheint wohl ein sehr guter Prüfstein für die Änderungen zu sein, die wir im Versuch, diesem Problem auf den Grund zu gehen, an der Infrastruktur vornehmen. Idealerweise auch weiter die Uhrzeit dazu notieren; für die letzten Tests habe ich einfach mal den Zeitstempel des Posts genommen.

Vielen Dank für deine Mitarbeit, und sorry für die Umstände! :I

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
26.05.2018 14:27 Uhr
Notiert und weitergeleitet. Nochmals vielen Dank für deine anhaltende Mitarbeit!

Tut mir ehrlich leid, zu sehen, dass dieses Problem noch immer auftritt. :(

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
30.05.2018 15:05 Uhr
Hi nochmal!

Die Untersuchung zu diesem Fall wurde kürzlich abgeschlossen, und wir haben endlich Klarheit, was die anhaltenden Latenzspitzen auf diesem Hop angeht. Wie sich nach Prüfung unserer Netzwerkingenieure herausstellte, handelt es sich dabei lediglich um eine Sicherheitseinstellung des Servers, welcher eingehende Testpings anders (=niedriger) priorisiert als die tatsächlich zu den Spielclients gehörenden Verbindungen. Das führt dazu, dass MTRs hier fälschlicher- und irreführenderweise einen Paketverlust aufzeigen, auch wenn dies gar keine Auswirkung aufs Spielerlebnis hat.

Das löst natürlich noch nicht dein hier geschildertes Problem, allerdings bedeutet dies, dass wir nun nach anderen möglichen Ursachen für diese Ruckler suchen sollten. Möglicherweise handelt es sich dabei eher um kurze Freezes, die z. B. durch ein Kompatibilitätsproblem verursacht werden.

Kannst du bitte mal eine MSInfo-Diagnosedatei deines Computers erstellen, diese bei einem Filehoster wie z. B. Google Drive, One Drive, Dropbox oder Pastebin hochladen, und dann hier verlinken?

Danke für deine Geduld diesbezüglich!

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
01.06.2018 18:09 Uhr
Danke für die MSInfo!

An sich sieht der Rechner sehr sauber aus. Was uns jedoch aufgefallen ist, ist die Grafikkarte, die sich ziemlich am unteren Bereich der Mindestanforderungen bewegt und in Vergleich zu Prozessor und Arbeitsspeicher einen eindeutigen Leistungsengpass darstellt.

Handelt es sich bei der verbauten GT 730 eventuell gar um das luftgekühlte Modell, oder ist es die aktiv gekühlte Variante? Eine Erklärung für das miese Spielerlebnis wäre, dass die Karte einfach heiß läuft und automatisch runtertaktet, um Schäden zu vermeiden.

Auch könntest du mal probieren, wie Heroes ohne F.Lux läuft. Diese Anwendung sollte eigentlich keine Probleme verursachen, aber wir sind an einem Punkt angelangt, wo wir uns auch an kleinere Halme klammern würden.

01.06.2018 16:05Beitrag von Skund
Es berichten zudem einige Leute über diese Problem
Das stimmt, aber ab einer gewissen Spielermenge gibt es immer irgendjemanden, der irgendein Problem hat. In diesem Fall haben wir aufgrund der MTRs die Ursache zuerst auf unserer Seite vermutet, müssen die betroffenen Fälle nun aber leider von Grund auf neu aufrollen.

Sorry für die Irritation diesbezüglich. :/

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
02.06.2018 17:12 Uhr
Wir haben die Untersuchung bezüglich der laut MTR innerhalb unserer Infrastruktur auftretenden Latenzspitzen noch einmal aufgegriffen, um sicherzugehen, dass hier nicht doch ein Problem auf unserer Seite vorliegt. Könnte jedoch ein paar Tage dauern, bis wir da Genaueres wissen!

Falls es nicht zu viele Umstände macht kannst du aber noch einmal ein aktuelles MTR-Ergebnis erstellen und hier posten, damit wir es zu den anderen übermittelten Beispielen hinzufügen können und ein zeitnahes Bild der Situation haben.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Radathryl
04.06.2018 13:35 Uhr
Hallo Skund,

Die Daten sehen soweit ganz ordentlich aus. Ein paar Fragen zum Detail:

- Welches Routermodell setzt du ein?
- Wie ist dein Heimnetzwerk strukturiert? Du nutzt, soweit wir es sehen, eine Verbindung per Kabel - gibt es dort noch Besonderheiten wie Repeater oder dLan (Netzwerk über die Steckdose)?

Überprüfe bitte auch noch einmal, ob der auch der neueste Treiber für deine Netzwerkkarte installiert wurde.

Der derzeit installierte ist möglicherweise noch vom letzten Jahr; den neuesten erhältst du hier.

Gruß
–––––––––
Hat da jemand Umfrage gesagt?
Radathryl
05.06.2018 10:14 Uhr
04.06.2018 22:34Beitrag von Skund
Treiber wurde erst vor wenigen Tagen geupdatet


Wurde auch der Treiber von der Webseite von Intel installiert? Sorry für die Rückfragen; aber die Versionsnummer des Treibers deutet auf einen vom letzten Jahr hin.

Wurde über den Router das Heimnetzwerk mit IPv4 oder IPv6 konfiguriert (oder alles auf Standardeinstellungen belassen)?

Gruß
–––––––––
Hat da jemand Umfrage gesagt?
Radathryl
07.06.2018 11:41 Uhr
Hallo Skund!

Danke für die Rückmeldungen. Mit den Einstellungen des Routers sollten also keine Problem zu erwarten sein.

Zwei Dinge, die uns noch aufgefallen sind:

1) Chipsatztreiber für dein Board aktuell? Die neuesten kommen in der Regel nicht mit dem Betriebssystem und müssen über die Webseite von AMD heruntergeladen werden.
2) Auf welcher deiner Festplatten ist Heroes of the Storm gegenwärtig installiert?

Gruß
–––––––––
Hat da jemand Umfrage gesagt?
Tyryndar
13.06.2018 17:47 Uhr
Hoi Skund!

Kannst du eben ein Update geben, wie es mittlerweile bei dir im Spiel läuft? Und falls es immer noch Probleme gibt, bitte erneut eine MTR anhängen, damit wir das weiterreichen können?

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
14.06.2018 09:36 Uhr
Tut mir leid, zu hören, dass es noch immer keine Besserung gibt. :I

Danke aber für das MTR-Ergebnis; leiten wir weiter!

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
18.06.2018 16:07 Uhr
Uns ist da gerade noch etwas eingefallen; kann es sein, dass deine Verbindung teilweise über IPv6 läuft, bzw. über Dual Stack verfügt? (ggf. müsstest du da vielleicht beim Anbieter nachfragen)

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben
Tyryndar
21.06.2018 11:01 Uhr
Nach kurzem Gespräch zwischen Radathryl und meinereiner haben wir noch ein paar weitere Sachen, die wir dich probieren lassen möchten:

1. Schau bitte mal, ob in den Grafikeinstellungen des Spiels das Häkchen für die Vertikale Synchronisation gesetzt ist. Zusätzlich stelle bitte sicher, dass im Dropdown zur Bildwiederholrate 60 Hertz erzwungen werden.

2. Nutzt du irgendwelche kabellose Peripherie (wireless Keyboard, Maus, ...)? Falls ja, vorübergehend mal gegen eine kabelgebundene Lösung tauschen. Vielleicht kannst du dir da kurz was von wem ausleihen. Klemm am besten vorübergehend auch mal alles ab, was du über diese Roccat-Swarm-Tech da laufen hast.

3. Auch hätten wir gerne eine zweite MSInfo-Diagnosedatei von dir, die du jedoch bitte erstellen solltest, nachdem du den Rechner mal im Benutzerdefinierten Modus neu gestartet hast. Wir würden gerne sehen, was auch dann noch so im Hintergrund weiterläuft.

4. Und last but not least: Nutze bitte unser Looking Glass-Tool, um die Verbindung mal von der anderen Seite aus, also von unseren Servern zu dir zu prüfen, und poste das Ergebnis hier.

Gruß

~ Tyryndar

–––––––––
Die Welt kann nie genug Umfragen haben