Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Kundendienst ]

Overwatch  Grafik fehler

Lhune
01.01.1970 01:00 Uhr
Hallo,

Im Spiel habe ich einige Grafik fehler wie z.b schwartze Linien die aus den Kugeln von Zenyatta kommen, oder schwartze texturen beim dem Bombcart auf der Map Road 66.

Ich hab schonn versucht meine grafik zu ändern und meinetreiber up zu daten was aber nichts genützt hat
Scrainzo
01.01.1970 01:00 Uhr
Hallo Lhune.

Ich denke, ich kann mir ungefähr vorstellen, was du meinst. Solche Fehler kommen häufig vor, wenn extern über die Verwaltungssoftware der Grafikkarte (oder ein anderes Tweaking-Programm) Grafikeigenschaften erzwungen werden, die sich insbesondere mit denen im Spiel "beißen" – z. B. internes Antialiasing des Spiels und von außen erzwungenes Antialiasing. Solltest du eine solche Software nutzen, mache bitte die damit unternommenen Änderungen rückgängig und versuche es erneut. Falls das Problem weiterhin besteht, könntest du bitte einen Screenshot des Grafikfehlers erstellen, ihn bei einem File Hoster deines Vertrauens hochladen und hier verlinken?

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
01.01.1970 01:00 Uhr
Hallo.

MaverickZero:
Danke für das Video. Ich habe unsererseits bisher auch nichts gefunden, was auf ein bekanntes Grafikproblem dieser Art hinweisen würde. Dennoch würde ich ganz gern noch ein paar weitere Meldungen dazu abwarten, bevor ich in Betracht ziehen möchte, dass es sich um Grafikfehler eines einzelnen Chipherstellers handelt.

Lhune:
Nutzt auch dein System einen Grafikchip von AMD/ATI oder handelt es sich um ein anderes Fabrikat?

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
01.01.1970 01:00 Uhr
Hallo. o/

Lhune:
27.05.2016 12:49Beitrag von Lhune
ich benutzte eine AMD Radeon R7 200 Series
Ich auch.. zumindest in einem meiner Rechner. Allerdings kann ich diese Grafikfehler dort nicht reproduzieren und das Spiel funktioniert normal. Welche Treiberversion ist bei dir installiert?

An alle:
Kommt es nur bei bestimmten Grafikeinstellungen zu dieser Fehldarstellung?

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
01.01.1970 01:00 Uhr
Hallo MaverickZero.

Vielen Dank für den von dir betriebenen Aufwand. Wenn du "Schattendetails" schreibst, meinst du damit die Einstellung "Schattenqualität"?

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
01.01.1970 01:00 Uhr
PS:

Ich habe gerade mal den englischen Client gestartet. Dort heißt die Option "Shadow Detail". Ich gehe davon aus, dass du Overwatch auf Englisch spielst und die Bezeichnung selbst übersetzt hast.

In jedem Fall: nochmals danke für die Info! :)

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
01.01.1970 01:00 Uhr
Hallo MaverickZero.

Besteht Interesse an DxDiag?
Och, wir sagen da nicht "Nö". :)
Die kannst deren Inhalt auch direkt hier posten und musst ihn nicht irgendwo verlinken.

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
01.01.1970 01:00 Uhr
Hallo MaverickZero.

Vielen Dank für deine zahlreichen Zwischenmeldungen. Könntest du vielleicht noch mitteilen, ob es sich bei deiner Grafikkarte um ein herstellerseitig übertaktetes Modell handelt?

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.
Scrainzo
01.01.1970 01:00 Uhr
Hallo BaTzE.

Das Problem wird von AMD auch in der aktuellen Treiberversion weiterhin als bekanntes Problem aufgeführt, sofern CrossFire genutzt wird. Ist dies bei dir auch der Fall?

Gruß
–––––––––
Feedback zu meinem Beitrag kann in dieser kurzen Umfrage angebracht werden.