Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Support ]

World of Warcraft  Error 132 Access Violation

Túmba
02.09.2016 06:02 Uhr
Hoi,

ich hab gestern auch ein Merkwürdiges Problem gehabt. Hat zwar auch die FehlerId 132, allerdings ist es ein anderer Fehler. Und zwar hatte ich gestern den halben Abend das Problem dass sobald ich mich eingeloggt hatte und versucht mich mit meinem Charakter anzumelden, das Spiel mit folgender Fehlermeldung gecrasht ist:

This application has encountered a critical error:

ERROR #132 (0x85100084) Fatal exception!

Program: E:\World of Warcraft\Wow-64.exe
ProcessID: 2268
Exception: ACCESS_VIOLATION

The instruction at "0x00007ff71a268f12" referenced memory at "0x0000000000000000".
The memory could not be "read".


Der Fehler trat bei mir auf, nachdem ich versucht habe das Spiel in den Fenstermodus zu schalten und die Grafikeinstellungen auf Maximum zu hauen. Ein Spielen war erst wieder möglich nachdem ich den Cache und WTF-Ordner gelöscht habe.

MfG
Tumba
ALIAS
02.09.2016 10:23 Uhr
Hallo ihr alle!

Túmba: Ich konnte leider keinen Fehlerreport bei uns finden, der von deinem Spiel eingesandt wurde. Du kannst aber im “Errors“ Ordner in deinem WoW Installationsordner die Log-Datei zu dem Crash finden. Schreibe deren Inhalt am besten einmal in den Beitrag hier. Die generellen Ansätze wie Cache-Ordner löschen, Addons deaktivieren, Treiber aktualisieren und Overlay-Programme deaktivieren kannst du schon einmal versuchen.

Ravory & Dahag: Für euch gilt hier dasselbe wie für Túmba – wenn möglich, lasst uns bitte den Error-Log zukommen – wir können dann einmal schauen, was der Auslöser sein könnte. Denkt auch daran, dass das Windows 10 Anniversary Update eventuell mit dem Absturz zusammenhängt.

Scyllà: Für dich konnte ich einen eingesandten Fehlerreport bei uns finden. In deinem Fall liegt es tatsächlich an dem Windows 10 Anniversary Update. Ein Update auf die neusten Treiber für deine Grafikkarte sollte hier Abhilfe schaffen. Mit Geforce Experience solltest du den neusten Treiber automatisch herunterladen und installieren können.

Alles Gute,
Meldarieron

-----
Feedback oder Anregungen? Eine Umfrage gibt es, wenn ihr hier einmal vorbeischaut!
ALIAS
02.09.2016 10:33 Uhr
Hallo Mòóz,

ich habe hier leider keinen Fehlerbericht für dich finden können. Kannst du bitte den Inhalt der neusten Error.txt Datei in den Beitrag schreiben? Ich schaue mir die Daten dann direkt einmal an.

Alles Gute,
Meldarieron

-----
Feedback oder Anregungen? Eine Umfrage gibt es, wenn ihr hier einmal vorbeischaut!
ALIAS
02.09.2016 10:53 Uhr
Hallo Delgoran,

es scheint so, als würden die Fehlerberichte im Moment ein bisschen verzögert hier eintreffen. Kannst du bitte den Inhalt des neusten Berichts aus deinem "Errors" Ordner hier in den Beitrag kopieren? Ich schaue mir diesen dann einmal etwas genauer an.

Alles Gute,
Meldarieron

-----
Feedback oder Anregungen? Eine Umfrage gibt es, wenn ihr hier einmal vorbeischaut!
ALIAS
02.09.2016 11:19 Uhr
Hallo Droia,

bei dir sehe ich leider auch keinen. Denkt bitte daran, dass diese Reports ohne Account- oder Charakterdaten verschickt werden, ich kann sie euch hier also nur zuweisen, wenn ihr denselben Computer und dieselbe Verbindung verwendet, mit dem der Report abgeschickt wurde. Zuverlässiger ist es, den Fehlerbericht einfach direkt hier in den Beitrag zu schreiben oder zumindest die Reportnummer aus dem Fenster zu kopieren und hier in den Beitrag zu schreiben.

Alles Gute,
Meldarieron

-----
Feedback oder Anregungen? Eine Umfrage gibt es, wenn ihr hier einmal vorbeischaut!
ALIAS
02.09.2016 11:28 Uhr
Hallo Delgoran,

ja, dazu hatte ich auch in einem anderen Beitrag etwas geschrieben:

02.09.2016 12:48Beitrag von Meldarieron
Hallo!

danke sehr für eure Geduld in der Sache. Wenn das Problem weiterhin besteht, versucht bitte jetzt nochmals, den Cache-Ordner zu löschen, es sollte nun das Problem auch über den Neustart des Spieles hinaus beheben.

Bleibt das Problem bei euch bestehen, schreibt bitte nochmals den neusten Fehlerreport aus dem "Errors"-Ordner in diesen Beitrag hier und ich schaue mir diesen einmal genauer an. Der Fehler #132 kann sehr viele verschiedene Auslöser haben, daher möchte ich da wenn dann individuell darauf eingehen.


Allerdings ist es so, dass der Fehler #132 viele verschiedene Auslöser haben kann - ich möchte hier nicht, dass Spieler so zu sagen "auf der Strecke" bleiben, wenn das Löschen des Cache-Ordners nicht hilft.

Alles Gute,
Meldarieron

-----
Feedback oder Anregungen? Eine Umfrage gibt es, wenn ihr hier einmal vorbeischaut!
ALIAS
02.09.2016 11:42 Uhr
Hallo Túmba,

danke sehr für dein Log! Ich sehe da, dass deine Spielversion bei 7.0.3.22522 ist, aktuell sollte es aber bei 7.0.3.22566 sein - da fehlt also ein kleiner Patch für die Spielinstallation.

Bitte lösche nochmals den "Cache"-Ordner in deiner World-of-Warcraft-Installation, starte den Battle.net Launcher und schaue, ob dieser ein Update des Spieles für dich durchführt.

Alles Gute,
Meldarieron

-----
Feedback oder Anregungen? Eine Umfrage gibt es, wenn ihr hier einmal vorbeischaut!
ALIAS
02.09.2016 11:58 Uhr
Hallo Túmba,

ist der Fehler seit dem Update auf 7.0.3.22566 nochmals aufgetreten? Der Hotfix sollte das Problem mit den Cache-Daten eigentlich behoben haben, also nach dem einmaligen Löschen des "Cache"-Ordners sollte es nun wieder ohne Probleme funktionieren.

Alles Gute,
Meldarieron

-----
Feedback oder Anregungen? Eine Umfrage gibt es, wenn ihr hier einmal vorbeischaut!
ALIAS
09.09.2016 15:35 Uhr
Hallo!

Peterblauman: Bei dir wird das Problem durch das Windows 10 Anniversary Update ausgelöst. Ein Update der Grafikkartentreiber sollte es beheben.

Kre: Kannst du bitte im Battle.net-Launcher auf das Battle.net Logo klicken, dort dann die Einstellungen öffnen und den Haken bei Streaming entfernen? Achte auch darauf, dass du die neusten Treiber für deine Grafikkarte installiert hast.

Alles Gute,
Meldarieron

-----
Feedback oder Anregungen? Eine Umfrage gibt es, wenn ihr hier einmal vorbeischaut!
ALIAS
20.09.2016 10:43 Uhr
Hallo,

Vasilisá: Das klingt sehr nach dem Windows 10 Anniversary Update Problem. Bitte installiere einmal die neusten Nvidia-Treiber und nutze auch den Intel Auto-Updater, um andere Treiber zu aktualisieren.

Kre: Ich hoffe nach dem Windows- und Treiberupdates war das Problem nun gelöst! Danke für deine Rückmeldung!

Alles Gute,
Meldarieron

-----
Feedback oder Anregungen? Eine Umfrage gibt es, wenn ihr hier einmal vorbeischaut!
ALIAS
26.09.2016 08:22 Uhr
Hallo Averyâ,

auch du bist hier vom Windows 10 Anniversary Update Problem betroffen. Installiere bitte die neusten Nvidia Grafikkartentreiber, um es zu lösen.

Alles Gute,
Meldarieron

-----
Feedback oder Anregungen? Eine Umfrage gibt es, wenn ihr hier einmal vorbeischaut!
Radathryl
04.10.2016 15:07 Uhr
Hallo Eronas!

Die Ursache für den Absturz scheint in deinem Fall an einem veralteten Grafiktreiber zu liegen.

Prüfe bitte, ob der Hersteller deines Laptops ein Update für den Grafiktreiber bereitstellt, alternativ kannst du den generischen Treiber ausprobieren, den nvidia zum Download anbietet: Treiberdownload bei nvidia

Klappt es nach dem Update?

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
04.10.2016 17:00 Uhr
Hallo Nayría,

Tritt dieses Problem auch auf, wenn du sämtliche Addons deaktivierst, im speziellen den World Quest Tracker?

Wir erhalten derzeit gehäuft Meldungen von Spielern, bei denen bei Verwendung dieses Addons der Spielclient abstürzt.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
07.10.2016 12:27 Uhr
Danke für die Rückmeldung!

Die Ursache scheint in den Texturen zu liegen, die der World Quest Tracker mitbringt.

Sollten es bei Reaktivierung des Addons zu Fehldarstellungen im Spiel kommen, installiere bitte die aktuellste Version des Addons neu.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
13.12.2016 13:11 Uhr
Twosix,

Leider hast du keine Protokolle eingesendet, weshalb wir nur die Fehlermeldung selbst sehen können. Anhand der Struktur des Fehlers sind jedoch folgende Optionen denkbar:

1) Veralteter Grafiktreiber auf aktuellem Betriebssystem: Aktualisiere den Grafiktreiber.
2) Neuer Grafiktreiber auf veralteter Betriebssystemversion: Starte das Windows Update, um das System auf den neuesten Stand zu bringen.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
07.01.2017 12:39 Uhr
Hallo Merabaap,

Die Lösung findet sich gewissermaßen im letzten Beitrag, den ich dazu verfasst habe:

13.12.2016 14:11Beitrag von Radathryl
1) Veralteter Grafiktreiber auf aktuellem Betriebssystem: Aktualisiere den Grafiktreiber.
2) Neuer Grafiktreiber auf veralteter Betriebssystemversion: Starte das Windows Update, um das System auf den neuesten Stand zu bringen.


Führe bitte die beiden Schritte aus. Veraltete Treiber oder eine veraltete Betriebssystembasis führen häufig dazu, dass es zu Kompatibilitätsproblemen kommt, da sich Treiber oder Bibliotheken anders verhalten, als vom Spiel erwartet.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
01.02.2017 18:21 Uhr
Hallo Isâla,

Wurden die empfohlenen Schritte zur Behebung der Ursachen von Fehler #132 bereits durchgeführt?

Eine spezifische Ursache ist nicht auszumachen. Denkbar wäre hier leider eine Vielzahl von Möglichkeiten.

Prüfe bitte zuerst, ob eventuell ein Overlay-Programm installiert ist (z.B. Overwolf), welches Informationen im Spiel einblendet.

Diese können gelegentlich den Spielclient zum Absturz bringen. Ein einfacher Weg, dies herauszufinden, ist der Start des Computers nur mit den notwendigsten Diensten und Programmen.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
02.02.2017 12:19 Uhr
01.02.2017 20:29Beitrag von Isâla
Habe auch win 10 neu aufgespielt ...wow neu...same probs danach zurüch auf win 8.1 alles neu


Achte bitte immer darauf, die Fehlerberichte einzusenden. Einen unter Windows 10 konnte ich nicht finden und auswerten.

Prüfe bitte auch mögliche Hardwareursachen:

1) Speicher korrekt konfiguriert?
2) Werden Komponenten übertaktet oder sind werksübertaktet (z.B. eine OC-Edition)?
3) Liefert das Netzteil noch genügend Spannung?

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
28.02.2017 18:03 Uhr
Hallo Nydriana,

28.02.2017 17:55Beitrag von Nydriana
Ich grabe ja ungern einen älteren Thread aus, aber die bisherigen Tipps haben mir bei diesem speziellen Fehler leider nicht weiter geholfen.


Aus dem Protokoll geht hervor, dass der Spielclient beim Aufruf von Funktionen des folgenden Addons crasht. Überprüfe bitte, ob es aktuell ist:

+Wowhead_Looter

Hast du bereits ohne Addons getestet? Falls es ohne zum Absturz kommt, poste dies bitte hier. Zur Sicherheit wäre ein Reset des Interface empfehlenswert: Anleitung

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
07.03.2017 15:27 Uhr
Danke für die Rückmeldung.

Der Tipp, Addons abzuschalten, findet sich auch im Hilfeartikel zu Fehler #132.

Damit dieser Beitrag nicht nochmal hervorgeholt wird, schließen wir hier nun.

/closed