Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Support ]

World of Warcraft  [Vodafone] Latenz Problem(e) ?

Silsia
14.02.2017 16:13 Uhr
Hallo Community,

gibt es bei Euch auch gerade leichte " Ping " Schwankungen ?

Zzt. liegt mein Ping bei 60 - 300 ( Mittelwert so 180-200 /Standort, Welt liegt zzt. bei ca 1300-1500 ).

Ping Tests wurden gemacht, alles normal ( gestest mit " CMD ", Verbindungs Info aus TS, Hp's, Router ).
PC macht auch keine Updates oder Scans ( VirenProgi z.B. ).

Gruß,
Silsia
Radathryl
14.02.2017 17:18 Uhr
Hallo ihr beiden,

Würdet ihr bitte folgende Informationen ergänzen?

  • Verwendest du WLAN?
  • Anbieter?
  • Seit wann treten diese Probleme auf?
  • Bitte gib auch das Modell deines Routers an.
  • Modell der Netzwerkkarte und Treiberversion

Zusätzlich bitte die Resultate eines Pathping (beide IPs).

Daraus lässt sich eventuell etwas mehr ersehen. Vielen Dank!

Gruß,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
14.02.2017 17:57 Uhr
Tyrous,

Ergänze bitte auch einen Pathping.

Teste bitte beide IPs für World of Warcraft:

185.60.112.157
185.60.114.159

Gruß,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
15.02.2017 09:56 Uhr
Hallo zusammen!

Danke für den Nachtrag und die Info, Silsia.

Wie es aussieht, sollte sich die Situation mittlerweile ein wenig gebessert haben ( Ankündigung Vodafone Forum).

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.