Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Kundendienst ]

World of Warcraft  Login Probleme

Bålder
02.03.2017 13:12 Uhr
Hallo,
bis in die letzte Nacht hinein konnte ich noch ohne Probleme WoW zocken. Seit heute morgen ist der Login auf Blackrock für mich unmöglich. Auf Antonidas und Blackhand kommt es nach meinen Versuchen zu dem gleichen Fehler.

Aus der Reihe springt dabei der Server Aegwynn bei dem ich über mehrere Versuche hinweg keinerlei Login Probleme hatte.

Auf den anderen Servern laufe ich immer wieder auf 2 verschiedene Fehler:
1. Ich kann mich über die Realmliste nur sporadisch mit z.B. Blackrock verbinden. Teilweise kommt es zum Timeout oder ich schieße WoW nach einigen Minuten ab weil sich nichts tut.
2. Wenn die Liste zu Blackrock dann doch lädt und ich einen beliebigen Char einlogge dann bleibt der Ladebalken immer bei 80% hängen. Hierbei kommt es sporadisch zu der Meldung das der Relamserver nicht aktiv ist.

- Ich habe bereits das Interface zurückgesetzt um eine Beeinflussung durch Addons zu vermeiden was ab er in Bezug auf Aegwynn auch so klar war.
- Die Reperatur über die Battlenet Software brachte keinen Erfolg
- Mein PC Setup hat sich über Nacht nicht geändert
Radathryl
02.03.2017 13:40 Uhr
Hallo Bålder!

Im technischen Forum ist bereits ein Beitrag zu den derzeit vorliegenden Verbindungsproblemen bei NetCologne vorhanden. Schau bitte dort vorbei bezüglich Neuigkeiten!

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.