Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Support ]

World of Warcraft  ERROR #134 (0x85100086) Fatal condition!

Môrgâna
25.02.2017 00:04 Uhr
Hallo,
ich habe seit einiger Zeit immer wieder diesen
" ERROR #134 (0x85100086) Fatal condition! "
Das kann in Innis sein oder auch beim Questen, wie kann ich dieses Problem beheben oder woran liegt es das der Fehler auftaucht ?

Kann mir jemand helfen ?
Radathryl
25.02.2017 10:58 Uhr
Hallo Môrgâna!

Würdest du bitte das volle Fehlerlog posten? Du findest es unter \World of Warcraft\Errors.

#134 deutet normalerweise auf einen beschädigten Spielclient oder korrupte Interfacedaten hin, kann aber auch auf darunterliegende Ursachen zurückgehen, wie ein fehlerhafter Datenträger.

Generische Vorgehensweise:

1) Datenträger auf Fehler überprüfen.
2) Spielclient reparieren.
3) Interface zurücksetzen: Anleitung

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
25.02.2017 12:26 Uhr
25.02.2017 13:23Beitrag von Môrgâna
Wenn ich das komplette Fehlerlogg posten will, bekomme ich eine Fehlermeldung
vom Forum.


Wenn es sehr lang ist, muss es ggf. auf zwei Beiträge aufgeteilt werden. Sonst kann auch ein Dienst wie pastebin helfen, oder du lädst es über OneDrive hoch und verlinkst es hier.

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
25.02.2017 13:22 Uhr
Hallo Môrgâna!

Es sieht wie ein möglicher Konflikt mit deinem Virenscanner aus (oder einem anderen Produkt von Trend Micro).

Probiere für den Spielclient eine Ausnahme einzurichten, falls diese Fehlermeldung nochmal auftaucht.

Möglich, dass dein Scanner den Zugriff auf Spieldateien verhindert hat (oder den Download), wodurch es zu einem Lesefehler gekommen ist.

Gruß,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
25.02.2017 14:02 Uhr
25.02.2017 14:55Beitrag von Môrgâna
ok, danke .... für welche Datei genau soll ich Ausnahme einrichten ?


Idealerweise für den Ordner, sonst für die ausführbaren Dateien im World of Warcraft-Ordner.

25.02.2017 14:55Beitrag von Môrgâna
Was kann ich gegen den immer mal kommenden Verbindungsabbruch tun ?


Das müsste im Detail untersucht werden. Die Fehlermeldung ist generisch und kann auf verschiedene Ursachen hindeuten.

Immer interessant sind in dem Zusammenhang auch die folgenden Informationen:

  • Verwendest du WLAN?
  • Anbieter?
  • Seit wann treten diese Probleme auf?
  • Ist die Latenz im Spiel allgemein erhöht oder schwankend?
  • Bitte gib auch das Modell deines Routers an.
  • Modell der Netzwerkkarte und Treiberversion


Ein Pathping (direkt nach dem Verbindungsabbruch oder bei hoher Latenz) verrät gelegentlich mehr.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
25.02.2017 14:33 Uhr
25.02.2017 15:23Beitrag von Môrgâna
Fast-Ethernet-Netzwerkkarte für Realtek RTL8139/810x-Familie
Treiberversion: 6.111.530.2008


Der klingt etwas älter. Hast du den Treiber echt unter Windows 10 laufen? Eventuell würde ich den versuchen zu deinstallieren und prüfen, ob Windows 10 einen besseren dabei hat - sonst könntest du den Windows8-Treiber probieren: Realtek-Downloadcenter

25.02.2017 15:23Beitrag von Môrgâna
Beim Pathping bin ich grade am schauen wie ich bei win10 in die kommandozeile komme


Rechtsklick auf Start > Eingabeaufforderung als Administrator.

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
25.02.2017 14:49 Uhr
Starte Pathpings am besten unmittelbar nach einem Verbindungsabbruch oder bei hoher Latenz. Das hat die meiste Aussagekraft.

Gruß
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
25.02.2017 16:44 Uhr
Hallo, danke für die Rückmeldung.

Deine Latenzen sehen im Grunde in Ordnung aus. Hast du das Update der Netzwerkkartentreiber erledigt, oder ist dort noch immer der 2008er-Treiber im Einsatz?

25.02.2017 17:16Beitrag von Môrgâna
2 17ms 77/ 100 = 77% 77/ 100 = 77% 217.0.119.62


Es taucht am 2. Hop regelmäßig Paketverlust auf. Das kann zwar durchaus normal sein, könnte allerdings auch eine mögliche Quelle für Probleme sein.

Gruß
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
28.02.2017 16:01 Uhr
Hallo Môrgâna,

Die einzige Anomalität, die aus deinen bisherigen Daten hervorgeht, ist ein Paketverlust am ersten Hop deines Anbieters.

Das ist leider nicht eindeutig durch uns zu untersuchen, ggf. sollte mit deinem Anbieter Rücksprache gehalten werden, ob in deiner Gegend möglicherweise Probleme vorhanden sind, wodurch es zu Unterbrechungen kommen kann.

Konntest du deinen Netzwerkkartentreiber aktualisieren?

Gruß
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
01.03.2017 14:12 Uhr
Vielleicht könntest du noch Systeminformationen ergänzen.

Es kann einige Hintergrundprozesse geben, die sich negativ auf die Verbindung auswirken können.

Folgende Optionen können noch ausprobiert werden:

Menü > System > Netzwerk:

IPv6 deaktivieren (falls aktiviert)
Geschwindigkeitsoptimierung umschalten.

Gelegentlich kann es auch helfen, die Netzwerkkarte manuell zu konfigurieren Eine Anleitung dazu ist hier zu finden (Punkt 3): Netzwerkkarte optimieren

Dies kann besonders bei älteren Modellen gelegentlich notwendig sein.

Gruß
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
04.03.2017 15:15 Uhr
Die Optionen findest du im Spiel.

Wie du Systeminformationen erstellst, ist hier beschrieben: msinfo erstellen

Hast du die Ursache für den Paketverlust an Hop 2 bereits geklärt, bzw. dich bei deinem Anbieter erkundigt ob dieser unbedenklich ist?

Gruß
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
04.03.2017 16:40 Uhr
Die gesamte Msinfo. Unter Windows 10 wäre es einfach, sie über OneDrive freizugeben und zu verlinken.

04.03.2017 16:32Beitrag von Môrgâna
Ich habe aber eine IPv6 Leitung, ist es da auch sinnvoll das IPv6 abzuschalten ?


Beides sollte ausprobiert werden. Gelegentlich kann eine IPv6-Verbindung Probleme bereiten, aber uns sind auch Fälle bekannt, wo es umgekehrt war.

Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.
Radathryl
07.03.2017 14:44 Uhr
Hallo Môrgâna!

Deine Msinfo sieht im Grunde gut aus. Overwolf sollte allerdings deaktiviert werden: Abstürze und andere Performanceprobleme könnten dadurch verursacht werden.

Dein System bewegt sich an der Grenze der minimalen Systemvoraussetzungen. Es könnte sich mittelfristig eventuell lohnen, nach günstigen Upgrademöglichkeiten (schnellerer Prozessor, mehr Arbeitsspeicher, bessere Grafikkarte) Ausschau zu halten, wenn du weiterhin World of Warcraft spielst.

Konnte durch Umschalten von IPv6 / Optimierung und Umstellung der Netzwerkkartenkonfiguration eine Verbesserung erzielt werden?

Gruß
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.