Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Support ]

World of Warcraft  Seit Legion Performance Probleme

Blúnk
02.03.2017 20:43 Uhr
Ich weiß net ob es an WoW liegt oder an meinem PC..hab ja nicht mehr den neuesten aber vor Legion hatte ich auch nie Probleme gehabt.
Es laggt einfach manchmal wenn im Hintergund bissl was läuft und wenn WoW gestartet ist dann reagiert mein PC deutlich langsamer beim öfnen von zb Firefox etc...

Arbeitsspeicher liegt immer so um die 70 %, ausgelastet wird er also nicht
CPU bei etwa 30 - 40 %
Temperaturen sind auch völlig im Rahmen (80 - 85 Grad)
Hintergund Programme laufen jetzt auch keine 15 Stück, nur ein paar.
Grafikkarte ist auf mittel eingestellt und WoW auf Stufe 8 (Stufe 1 bringt aber auch keine Besserung). Habe eine GTX 760...vielleicht schon zu alt ?

Kennt wer noch irgendwelche tricks?

Mein System:
Win 10 64bit
Prozessor Intel Core i7-4770CPU 3,4Ghz
RAM 8GB
Radathryl
03.03.2017 13:05 Uhr
02.03.2017 22:58Beitrag von Blúnk
Findest du wirklich? hmm ja hab ihn mal aufgeschraubt und da war ne Menge staub am Lüfter^^


80-85° ist schon recht grenzwertig, da CPU / GPU auch aufgrund von Überhitzung die Leistung drosseln könnten.

Das entfernen von Staubschichten an Lüftern und Platinen hilft zumeist, wobei auch überprüft werden sollte, ob die verwendeten Lüfter noch richtig arbeiten, bzw. für die jeweilige CPU / Grafikkarte richtig dimensioniert wurden.

Gruß
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.