Deutsch  DE English  EN Amerikanisch  US
 
Game Key
[ Zurück ] [ forum: Technischer Support ]

World of Warcraft  Lua Fehler seit 7.2

Wero
14.04.2017 12:00 Uhr
Moin Moin

seit 7.2 bekomme ich ständig Lua-Fehler....zum Beispiel wenn ich die Map benutze...wenn ich mich für nen lfr anmelde.

Message: Interface\SharedXML\Util.lua:160: assertion failed!
Time: 04/14/17 13:56:31
Count: 1
Stack: [C]: in function `assert'
Interface\SharedXML\Util.lua:160: in function `tFilter'
Interface\FrameXML\WorldMapBountyBoard.lua:423: in function `CacheWorldQuestDataForSelectedBounty'
Interface\FrameXML\WorldMapBountyBoard.lua:428: in function `FindBestMapForSelectedBounty'
Interface\FrameXML\WorldMapBountyBoard.lua:391: in function `OnTabClick'
[string "*:OnClick"]:1: in function <[string "*:OnClick"]:1>

Locals: (*temporary) = false

Habe dann gemäß den Foren mal alle addons deaktiviert um zu sehen ob es an ihnen liegt, bzw am wann der fehler wieder auftritt. Aber der Fehler war auch ohne Addons da.
Also habe ich den nächsten Tip befolt und den WTF- , Cache und Interface Ordner jeweils mit einer Old-endung versehen, damit die sich neu erstellen. Das Problem war weiterhin da. Weis gerade nicht mehr was ich tun kann.

Jemand noch eine Idee?
Radathryl
14.04.2017 13:02 Uhr
14.04.2017 14:00Beitrag von Wero
zum Beispiel wenn ich die Map benutze...wenn ich mich für nen lfr anmelde.


Tritt dies auf, wenn du dich für ältere Schlachtzüge über LFR anmeldest? Dahingehend ist ein möglicher Fehler bekannt, der noch untersucht wird.

Sonst: Bitte neben der Rücksetzung des Interface auch eine Reparatur des Spielclients ausführen.

Herzliche Grüße,
Radathryl
–––––––––
Feedback zu meiner Antwort? Hier geht es zu einer kleinen Umfrage.